1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Touchpad not working - Windows server on Surface Go connected to Mac client via BT

Discussion in 'Questions and Support' started by Jake C, Jan 9, 2020.

  1. Jake C

    Jake C New Member

    Hi, I just installed Across and it mostly seems to fit my needs except that the touchpad on my input device (Surface Go) doesn't move the pointer on the connected device (a Mac). The keyboard and a USB mouse attached to the server works fine. I think the touchpad might have worked for a brief time initially but it doesn't seem to work now.

    Any advice for any settings or anything that I could change to get it working? Thanks!
     
  2. Jake C

    Jake C New Member

    After a restart, it worked again, but only briefly.
    I noticed that the scroll acceleration was too fast, so I tried to change it by opening the Windows touchpad settings. But after closing the settings window, the touchpad stopped working in Across. (of course it still works in the server's Windows environment).
     

Share This Page