1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pointer Speed inconsistency on client devices

Discussion in 'Questions and Support' started by TotoPackage, Dec 9, 2019.

  1. TotoPackage

    TotoPackage New Member

    I've noticed that ever since a few days ago, my client devices have been receiving sporadic issues with the speed at which my mouse will move across the screen. The mouse works perfectly fine when connected to each separate device directly, but when running my office configuration as normal, my two client devices (Work computer - cannot install across, and iPhone Xs - cannot install across) will have issues with the pointer not remaining at a consistent speed. If I move my mouse in a circle repeatedly, rather than the cursor moving in a circle, it creates random shapes and the cursor travels about the screen, almost as if my sensitivity was being constantly changed while moving the mouse. Please help.
     
  2. Seungjin Lee

    Seungjin Lee Member

    Hi, TotoPackage,

    I think there are 2 possible reasons:
    1) I found a critical issue during reviewing our source code. :( The issue can make the symptom you are experiencing. We will fix it in a few days and release the new update at the earliest. Please try with it.
    2) Bluetooth can interfere with wifi signals. It's very common in office environment. If Bluetooth would interfere with wifi, the symptom you are experiencing is common. So, if you still have the same issue after trying the new update of our SW, I am afraid that Bluetooth interfere with wifi in you office. In this case, please google with "Bluetooth interference wifi" and try to fix it. The most common solution is to assign wifi to the 4.5GHz band instead of 2.5GHz which Bluetooth uses too.
    Hope it helps. Thank you. :)
     
  3. Seungjin Lee

    Seungjin Lee Member

    After digging further into the mentioned critical issue, it seems to not be a problem. So, I think you you would be experiencing BT interference with wifi.
     
  4. TotoPackage

    TotoPackage New Member

    I've never had issues before a few days ago.. My wifi is on 5ghz network as well. I think the issue comes from the poll rate of my mouse, which is 1000hz. It's just strange though that this never happened before.
     
  5. Seungjin Lee

    Seungjin Lee Member

    Aha,, got it. The max report rate which Bluetooth supports is 125Hz. You need to check the "Resample Bluetooth report" from the main menu > Configuration, and leave it checked while you are using a mouse having a report rate above 125Hz.
    It's okay to leave it checked for a normal mouse, but it can introduce 8ms(0.008sec) delay at worst. You can feel the difference or not. :)
     
  6. Yolandachaft

    Yolandachaft New Member

    It agree, it is the remarkable answer

    ---
    I consider, that you are not right. I can prove it. Write to me in PM, we will discuss. online sex tube, tube germany sex, Nick sex tube hentai
     

Share This Page