1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

v1.32 won't install on Win10

Discussion in 'Bug Reports' started by Jaime, Sep 26, 2017.

  1. Jaime

    Jaime New Member

    I had v1.30 working OK for a couple months and then tried to install the newest v1.32

    With v1.32 I got an error that it wouldn't install the driver correctly due to it being an Unsigned Driver. I even tried disabling the driver signing enforcement in Windows but it still wouldn't install. v1.32 makes my laptop useless as even the built-in keyboard and trackpad won't even work so I can't login to my computer.

    Is anyone else experiencing this with v1.32?? I installed v1.30 for now since I don't have this issue with that version.
     
  2. Seungjin Lee

    Seungjin Lee Member

    Hi Jaime, Sorry for the problem.

    1. Is Win10 32-bit or 64-bit version?
    2. Do you know the filename for the unsigned driver?
     
  3. Jaime

    Jaime New Member

    Hello, It's Win10 64-bit

    I remember something about Clixon usb something or another but I don't recall the exact name. I'll have to try re-installing later to get the exact name.
     
  4. Seungjin Lee

    Seungjin Lee Member

    Ok, it would be ClxUsbFilt. I'm installing & updating Win10 x64 to test the problem and then please wait for the result. I'm very sorry for this confusion. :(
     
  5. Seungjin Lee

    Seungjin Lee Member

    I have already tested installation on some Win10 PCs and confirmed that all drivers are correctly signed. To clarify used PC uncertainty, I have installed Win10 1703 and updated it with the latest updates. But no problem in installing and using it from my side.
     
  6. walkamok

    walkamok New Member

    Also getting this error. And following installation, Windows freezes on start.
     
  7. walkamok

    walkamok New Member

    Windows 1703. Tried disabling driver signature verification, still freezes Windows
     
  8. Seungjin Lee

    Seungjin Lee Member

    Very sorry for the problem. There will be an update to fix the issue and some other enhancement soon.
    Thanks in advance for your patience.
     
  9. Seungjin Lee

    Seungjin Lee Member

    It seems that the signtool used for code-sign would have a problem that it doesn't code-sign correctly, and therefore some Windows 10 PCs would regard our binary files as unsigned.

    If you are experiencing the problem in installing Across v1.32 or v2.beta, please contact us by e-mail (support@acrosscenter.com) and let us know whether your Win10 is 32-bit or 64-bit. We will provide the driver files signed by the latest version of signtool.
     
  10. Seungjin Lee

    Seungjin Lee Member

    After digging into some more details, I have found that the problem come from the faulty signtool in the old Windows 10 SDK, and the latest version of signtool doesn't make the issue. Also this problem doesn't occur in a Secure Boot disabled Windows 10. So if you're experiencing this problem, please disable the Secure Boot in your PC BIOS settings. Once Windows 10 has done checking our binary files signature, it seems OK to enable Secure Boot again.

    Anyway I apologize for the problem.
     
  11. Abraham Reyes

    Abraham Reyes New Member

    Hello, I just installed the current AcrossSetup_2_BETA3.exe file and had this problem with the ClxUsbFilt.sys file. It wouldn't let me load Windows 10 at all!

    The version of Windows is 1803
    Windows 10 Pro 64 bit
    OS build 17134.112

    I just kept getting "Page fault in Non-Paged Area"

    I tried disabling Secure Boot and also booted with the option to Disable the driver signature enforcement and still didn't work.

    It seems that Windows 10 disables uninstalling software in Safe Mode which is somewhat ridiculous because sometimes, generally speaking, you want to remove the cause of the problem by uninstalling the software.

    I had to force the installation service on safe mode with the following command:

    REG ADD "HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Minimal\MSIServer" /VE /T REG_SZ /F /D "Service"

    and then net start msiserver

    Just to be able to uninstall in safe mode, after that I was able to boot my computer correctly.

    More information here:

    Problem signature
    Problem Event Name: BlueScreen
    Code: 50
    Parameter 1: ffffa196a11b4260
    Parameter 2: 0
    Parameter 3: fffff801bcbd12d0
    Parameter 4: c
    OS version: 10_0_17134
    Service Pack: 0_0
    Product: 256_1
    OS Version: 10.0.17134.2.0.0.256.48
    Locale ID: 2058

    Extra information about the problem
    Bucket ID: AV_R_INVALID_ClxUsbFilt!unknown_function

    BTW the same thing happens with Ver 1.4.0 of the program, just tried it. I really would like to try this program but it just won't let me due to the driver signature problem.
     
    Last edited: Jul 8, 2018
  12. Seungjin Lee

    Seungjin Lee Member

  13. Abraham Reyes

    Abraham Reyes New Member

    Hello, right now I'm at work but when I get home I will try the older version. Is it ok if I send you an MSINFO32 saved NFO file so you can have more details of the computer? I'm not sure if this forum will want me to zip the file or not.

    By heart, I know it's an ASUS SABERTOOTH 990fx R2.0 with an AMD FX 8320 running at stock 3.5GHz. and 32 GB of DDR3 RAM.
     
  14. Seungjin Lee

    Seungjin Lee Member

    Your PC model number will be enough. If I need the file, I'll request it later.

    Thank you so much for the answer. :)
     
  15. Abraham Reyes

    Abraham Reyes New Member

    Hello Mr. Lee,

    Sorry for the late response, but I got really busy this week. I tried ver 1.30 on both devices and it worked fine, thank you! Windows 10 restarted fine this time.

    I tried version 1.32 on a 32 bit Windows 7 netbook and it worked very well. I'm not sure what change could've happened in the driver that my Win10 machine didn't like.

    There's another detail but I will open a different thread or look for one related it has to do with the mouse.
     

Share This Page