1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

One-way operation only with Monterey-Mojave

Discussion in 'Bug Reports' started by jeglin, May 10, 2022.

  1. jeglin

    jeglin New Member

    I've updated to 2.27 on both a MacBook running Monterey 12.3.1 and a MacPro running Mojave 10.14.6.

    I'm trying to use AcrossCenter on each to do the usual mouse and keyboard sharing, just like when I ran the MacBook on BigSur.

    AcrossCenter appears to be functional, but one-way only. I can move my mouse from Mojave to Monterey, but once there, the mouse gets stuck and can't cross back. I have rebooted both computers and tried to re-pair. It won't work.
  2. Jeremy

    Jeremy New Member

    Just throwing it out there. Have you tried getting back with the keyboard hotkey? Not as convenient, but better than nothing if it works.
  3. jeglin

    jeglin New Member

    @Jeremy, nice tip this does indeed work, I had never used it before; however, I hope the keyboard hotkey doesn't become the "accepted workaround." I've written to the support address but there is no response.

    Would be curious to hear of any others using Monterey. And yes I've read the developer's suggested reading as to how broken Monterey's BlueTooth is, but we're now on 12.3.1 – just how broken is it still?

    Constructive observation if it helps: when my mouse moves to the Monterey desktop, Monterey immediately switches to Application Focus mode (an option in Mission Control). This isn't a correct behavior, and suggested yet another bug of some kind.

    As I lifetime license holder, I hope I can get some attention here that will also benefit those who haven't invested as much.
  4. jeglin

    jeglin New Member

    Update: by changing the Mouse Mode device settings on the server side to "Absolute Coordinate Mouse" from "Relative Coordinate Mouse," I was able to recover the mouse drag from Monterey back to Mojave – goes both ways now.

    I can tell it's still not right, since moving the mouse to Monterey still triggers Application Focus mode, but at least it's a workaround. I hope this is a clue to a solution – it's not clear whether the developer is paying attention any more...
  5. jeglin

    jeglin New Member

    Continuing my lonely conversation with myself... nope. Changing to Absolute Coordinate Mouse allows me to only move a Monterey window in the Finder by a few pixels in any direction, then the window locks in place.

    Just saw the Monterey 12.4 update. Guess I'll try that...
  6. jeglin

    jeglin New Member

    No joy with Monterey 12.4...

Share This Page