1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mouse hiccup on high acceleration Mac-to-Win over BT-HID

Discussion in 'Bug Reports' started by sarimarton, Dec 20, 2021.

  1. sarimarton

    sarimarton New Member

    Hi,

    I've observed the following issue: when I pull the mouse with a high momentum from right to left (only in this direction), then the mouse stops on a vertical position, still moving though on the Y axis, creating a "wall" effect. I made a video about it:

    https://sarimarton.s3-eu-central-1.amazonaws.com/IMG_9649.MOV

    I have 2 Mac-to-Windows setups over BT-HID, and I can reproduce it on both. I can't reproduce it with Mac-to-Mac, or Mac-to-Win over NET.

    It's bit of a bummer, because the client is VPN locked, and BT-HID is my only option.
     
  2. Seungjin Lee

    Seungjin Lee Member

    Thanks for the report.

    1. Please let me know what server and client is and their layout. (e.g., Mac:server:right -- PC:client:left)
    2. Do you mean you are dragging with mouse button down?
    3. What mouse mode are you using? Relative mouse mode or Absolute mouse mode?
     
    Last edited: Dec 21, 2021
  3. sarimarton

    sarimarton New Member

    1. Mac:server:right -- PC:client:left; But now I've tried with different layouts, and it doesn't seem to affect the issue, i.e., I've dragged the client to the bottom position, and the wall effect is still there in a right-to-left direction only.
    2. Mouse button status also doesn't seem to affect the issue, on the video I only dragged with mouse button down to make it more visible, but the effect is there with no buttons down.
    3. Relative Coordinate. In Absolute mode, the problem isn't there.
     

Share This Page