1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Err Code 7 when pairing button is pressed during server mode & unable to switch back to client mode

Discussion in 'Questions and Support' started by mike_b, May 29, 2018.

  1. mike_b

    mike_b New Member

    Sorry if i'm not understanding the instructions correctly but i like to think im a pretty technically adept guy and i tried finding solutions. this is a wonderful program.

    I have a late 2013 macbook pro retina 15'' high sierra 10.15.2, broadcom bluetooth chip says its product number 0x8289.


    Problem 1:
    I am able to successfully act as a client for a windows 7 computer (as in, windows controls my mac) but when i click the bluetooth pairing button within the GUI on my mac, an error pops up with code 7. I can click "Bluetooth Devices" on the top bar and it will open my bluetooth panel, even allow me to connect to my windows machine. but even then i cant click that button without an error.
    Problem 2:
    When i right click on the dock icon and click switch to server mode, the option to switch to client mode is greyed out. i have to uninstall the program and reinstall it to get it to server mode again.

    Sorry if these have been discussed already but if i find a solution i'll be sure to report back with some google friendly keywords
     
  2. Seungjin Lee

    Seungjin Lee Member

    Hi mike_b,

    Regarding the problem 1, do you mean, when you click the pairing button in the AcrossCenter, the error code 7 appears? If yes, the error code means the background acrossd process is not running.

    Regarding the problem 2, The "switch to ..." menu item is enabled when the AcrossCenter process can communicate with the background acrossd daemon process, which needs some time (max 10 second) after clicking the menu item.

    From the symptoms, the background acrossd daemon process would not be running due to an unknown reason. Have you tried to reinstall our Across?
     
  3. Alejandro T

    Alejandro T New Member

    Hi Seungjin

    I used Acrosscenter as a client in a mac and switch roles with server. Deactivate license on former server and switch client to server. I have the same error code. Uninstalled and installed and got the same error. acrossd is running. And the console shows this error:

    RECEIVED OUT-OF-SEQUENCE NOTIFICATION: 149 vs 196, 512,

    (numbers vary whenever I press pairing)

    Hope this helps you to guess what the problem is.

    btw: I'm using MacOS Mojave on a MBP mid 2015
     
  4. Amadeus

    Amadeus New Member

    I to have this problem, ever since updating to Mojave
     
  5. Amadeus

    Amadeus New Member

    Any update on this? Would love to be able to start using Across again :X
     
  6. webcoachonline

    webcoachonline New Member

    Hello, I also have the same problem.

    I updated my system. I have a macbook pro retina 13 inch late 2013 with to Mac Os Mojave 10.14 processor 2,4 Ghz Intel core i5
    Across suggested to uninstall and reinstall, and that's what I did with a fresh download.

    I unpaired the 2 tablets in both sides to start all over and when I try to do the pairing and here is the error 7

    Is there any way to fix this?
    capturecran 2018-10-25 à 16.25.31.jpg
     
  7. Seungjin Lee

    Seungjin Lee Member

  8. Seungjin Lee

    Seungjin Lee Member

  9. elemi117

    elemi117 New Member

    @Seungjin
    "For the formal and legitimate solution, please refer to the updated posting:..."
    i did everything in that guide and still get the error number 7, anything else i can do??
     
  10. Seungjin Lee

    Seungjin Lee Member

    @elemi117, Hi, Even if acrossd is listed in the exception list, macOS could not apply it as an exception. So try to remove acrossd from the exception list and then add it to the list again.
     
    Last edited: Nov 17, 2018
  11. elemi117

    elemi117 New Member

    @Seungjin Lee, i did and also made several reboots in between now, still the error occurs. Also before when i tried to uninstall across for the solution it told me "deinstallation failed" altough everything was gone. Don´t know if there is a connection though.
     
  12. Seungjin Lee

    Seungjin Lee Member

    I know the issue, but it could not make any problems and may not be related with the err code 7.

    Sorry. I have no idea on your problem. :(
     
  13. Seungjin Lee

    Seungjin Lee Member

  14. elemi117

    elemi117 New Member

Share This Page